Dreadforum

Das Forum für Dreadheads und die, die es werden wollen.

Aktuelle Zeit: Di, 18.09.2018, 14:18




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: Röhren_Amp_Probleme
BeitragVerfasst: Mo, 30.01.2012, 21:54 
Offline
Senior Member
Benutzeravatar

Registriert: Di, 22.02.2011, 11:17
Beiträge: 846
Wohnort: Minden (NRW)
Hallo...
Ich hab ein Problem mit meinem "Fame vs 5012"...
Der Clean Sound meldet sich nur wenn man den Boost leicht aktiviert hat...
Vorher hatten beide Effekte keinen Einfluss aufeinande, aber jezt gibts da ein "Herrschafts-Knechtschafsverhältnis"... :( Kan mitr jemand erklären, wie das passiert ist?
Ich hab mich immer Schritt für Schritt an alle Pflegeanweisungen etc. gehalten :( Und ich hab nur noch bis April oder so Garantie :(

_________________
"Rest in Peace, ich hab noch rested Piece.
Wo sind die Newspapes? - Hihihihihi.
In einem Raum voller Magie,
mein Traumzauberbaum und meine OC Beatz..." =)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Aktuelle Zeit: Di, 18.09.2018, 14:18


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de